Clover больше не поддерживает старые версии OS X

Последнии версии Clover EFI Boot Loader начиная с 2.4 теперь не будут поддерживать версии ниже OS X 10.7.5. Более ранние версии Mac OS больше поддерживаться разработчиком не будут и для их загрузки рекомендуется использовать более старые версии Clover.

Цитата из сообщения разработчика загрузчика:

«Кловеру исполняется пять лет, он, грубо говоря, устарел. Мне надоело поддерживать ненужный хлам, как и вообще надоело слишком много тратить сил. Буду поддерживать только самое необходимое:
1. Поддержка Кловер-32 закончена.
2. Операционные системы будут поддерживаться следующие:
— 10.7.5 — последняя система 32бит, для видеокарт GMA950, Geforce7xxx. Кроме того там Xcode хороший.
— 10.10 — последняя система, где спит Радеон
— 10.11 — последняя система для компьютеров без поддержки SSE4, а таких много!
— 10.12 и далее — последняя система.
3. Диски МБР не нужны, разве что флешка в формате с одной партицией FAT32. HDD должен быть поделен на разделы как GPT. Хватит поддерживать старье.
4. Легаси системы не нужны. И Линукс, и Винда могут быть UEFI. Винда минимальная версия 7-64bit.
Для всех, кто не в списке, оставайтесь на Кловер 2.3.»

Пользователи, которые используют версию OS X ниже, чем 10.7.5 будьте внимательны перед обновлением Clover EFI Boot Loader. В противном случае вы рискуете остаться без рабочего загрузчика.

Я же решил проверить данное заявление на себе. Но на мое удивление OS X Mavericks 10.9.5 просто залетел без каких либо задоринок. О какой именно поддержке велась речь разработчиком я не уверен. Возможно поддержку определенного железа, а возможно что то еще подобное. Вообщем внимательно подходите к выбору версии Clover, для версий, которых нет в списке. В данном случае гнаться за последними обновлениями, при полной работоспособности — не стоит.

Вас могут заинтересовать:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *